DONATE NOW TO HELP UPGRADE LIBCOM.ORG

Locked out

8 posts / 0 new
Last post
jef costello's picture
jef costello
Offline
Joined: 9-02-06
Aug 14 2006 10:40
Locked out

I've been locked out of libcom for most of the morning. It logged me out for not reason. But kept me on the list of online users. I tried to log back in several times and the login screen just refreshed, but if I put in a wrong password it said so.
Eventually it logged me out by itself so I tried to log back in. I failed to get in but I was added back to the list of online users.
I think I fixed this by wiping my cookies, but I'm not sure if this login is the first or second attempt since I wiped them.

libcom's picture
libcom
Offline
Joined: 20-03-05
Aug 14 2006 11:27

you made need to do a hard refresh of your browser (hold down shift ot ctrl when you click refresh).

jef costello's picture
jef costello
Offline
Joined: 9-02-06
Aug 14 2006 12:30

I'll give that a try if it happens again.
Thanks.

jef costello's picture
jef costello
Offline
Joined: 9-02-06
Aug 14 2006 13:42

It just happened again, wiping a pm I'd just written.
I had to delete cookies again, the hard refresh did nothing.
When I said the page refreshed I meant that when I put my login in it just refreshed the login screen, nothing changed, unless the password was incorrect in which case it told me so.
It might be my old comp.

libcom's picture
libcom
Offline
Joined: 20-03-05
Aug 14 2006 15:03

hmm, I may do some serious maintenace later today or on Wednesday to have a go at remaining niggles, not sure what else to suggest for now.

jef costello's picture
jef costello
Offline
Joined: 9-02-06
Aug 15 2006 10:36

It just happened again.
If I try to login using the box on the left the page just refreshes, if I try to use the link under a post then I get a 404 when I submit my info.

Steven.'s picture
Steven.
Offline
Joined: 27-06-06
Aug 18 2006 16:58

Hmmm for me, for today and yesterday I logged gav out, logged in as me on forums. But when I opened news I was logged in as gav again. This has happened twice. Maybe clearing cookies would work?

john
Offline
Joined: 9-07-06
Aug 18 2006 17:02

exactly the same thing as happened to Jeff happened to me for the last 2 days - it only happened on my uni PC and not on my home PC