DONATE NOW TO HELP UPGRADE LIBCOM.ORG

Going... real... slow

12 posts / 0 new
Last post
Steven.'s picture
Steven.
Offline
Joined: 27-06-06
Aug 15 2006 19:07
Going... real... slow

Has been going really slowly for me, and just got database error + couldn't see anything for about 3 mins.

libcom's picture
libcom
Offline
Joined: 20-03-05
Aug 15 2006 20:13

was down for me as well, had to restart database. Going to put the site down for maintenance a bit later to do some work on that and hopefully it'll improve from tomorrow.

Jacques Roux's picture
Jacques Roux
Offline
Joined: 17-07-06
Sep 12 2006 17:50

Site running slowly now? Anybody?

Seems to be for me, apache2 seems busy.

Could be the forums index we are using.

libcom's picture
libcom
Offline
Joined: 20-03-05
Sep 12 2006 17:53

switched forums index. going to do full reboot now to give it a break, see if it comes up again a bit happier.

Jacques Roux's picture
Jacques Roux
Offline
Joined: 17-07-06
Sep 12 2006 18:22

Still slow for me.

libcom's picture
libcom
Offline
Joined: 20-03-05
Sep 12 2006 18:48

anyone reading this - if it's going slow, the best thing you can do is not hit refresh over and over again - all that does is multiply the load on the server and make things worse.

It's slowly picking up again, looking into why this is happening since it's a bit different to before.

Jason Cortez
Offline
Joined: 14-11-04
Sep 12 2006 19:55

slow for me, even sfter i hit the refresh loads of times like you suggest. The page i arrived at (what's the proper name ???) said page not found although the sidebars were showing, logged in everything looks fine. Even if it's moving at the speed of sludge.

Jason Cortez
Offline
Joined: 14-11-04
Sep 12 2006 20:09

half the time when i click on a thread, after the inteminial wait i get 'unable to connect to server' mess age with this error message The MySQL error was: User libcommysql has already more than 'max_user_connections' active connections.

libcom's picture
libcom
Offline
Joined: 20-03-05
Sep 12 2006 20:22
Jason Cortez wrote:
slow for me, even sfter i hit the refresh loads of times like you suggest.

nonononono

not hit refresh. i.e. don't do that.

Jason Cortez
Offline
Joined: 14-11-04
Sep 12 2006 20:24

wink

petey
Offline
Joined: 13-10-05
Sep 12 2006 20:28

mine was unavailable for a few hours

libcom's picture
libcom
Offline
Joined: 20-03-05
Sep 12 2006 20:59

seems a bit better now. Still working out what's going on.