DONATE NOW TO HELP UPGRADE LIBCOM.ORG

Attempted to submit article but Author/Content field malfunctioning

4 posts / 0 new
Last post
Alias Recluse
Offline
Joined: 3-06-11
Dec 18 2014 13:04
Attempted to submit article but Author/Content field malfunctioning

Hi

I tried to upload an interview but the author and content fields were not working, i.e., I would type in the first few letters of a word but the corresponding key word would not appear in the drop down box, so I aborted the mission, thinking maybe something was amiss besides just these fields.

Alias Recluse

Steven.'s picture
Steven.
Offline
Joined: 27-06-06
Dec 18 2014 21:36

Hey, apologies but you don't need to worry about that (that may happen on occasion). If the drop-down list isn't showing for some reason, you can just type out the name in full and that will still work. Cheers for all your continued contributions!

Alias Recluse
Offline
Joined: 3-06-11
Dec 19 2014 11:49

Tried again and noticed that the formatting bar has disappeared (italics, bold). I know I can enter the html codes manually but would like to get some confirmation that this will work before I take the time to edit the text.

Steven.'s picture
Steven.
Offline
Joined: 27-06-06
Dec 19 2014 18:55
Alias Recluse wrote:
Tried again and noticed that the formatting bar has disappeared (italics, bold). I know I can enter the html codes manually but would like to get some confirmation that this will work before I take the time to edit the text.

yes it will still work.

What I would always advise doing (just in case your Internet connection goes down or whatever) is typing something out initially in Word/WordPad/notepad, then copying and pasting onto libcom.

What browser are you using? Because it's all fine for me, and we haven't had anyone else report issues